Спалил набор Hakko T12

Ответить
ilkis
Сообщения: 1
Зарегистрирован: 17 ноя 2020, 12:15
Город: Санкт-Петербург

Спалил набор Hakko T12

Сообщение ilkis » 17 ноя 2020, 12:33

Всем привет

Друг приобрел кит-набор паяльника на жалах hakko t12 из китая. Что-то не так спаял и при включении был легкий дымок. Теперь плата включается, показывает цифру 500(судя по описанию с алиэкспресс, это значит мол все ок), но паяльник не нагревается, ни после нажатия на энкодер, ни сам по себе. При этом на экране цифры меняются от 53 до 60. Паяльник ледяной. Диод индикации нагрева не мигает, но не сгорел, проверен.
Провода все прозвонил, замыканий нет, по схеме проверил, все спаяно как нарисовано у китайца в инструкции и в остальных источниках в сети. Но от платы действительно пахнет гарью. Нагреваются два элемента, резистор R24 и конденсатор C9. При этом номинал резистора в порядке, конденсатор не в кз.
Подозрения падают на восьмилапую микросхему U7, ибо от нее больше всего пахнет. Но по кодировке на ее корпусе не найти что это за микросхема: 385 eZ836 или eZ636 там плохо видно.
Может кто сталкивался и знает что и где копать, а может кто знает что за микросхема?

Изображение

Заранее спасибо за помощь. Гугл как-то не помог...

Аватара пользователя
R2AJI
Сообщения: 337
Зарегистрирован: 12 окт 2019, 22:48
Город: Россошь
Благодарил (а): 81 раз
Поблагодарили: 101 раз

Спалил набор Hakko T12

Сообщение R2AJI » 17 ноя 2020, 14:01

500 говорит о том, что станция не видит термопары жала. Если на рабочей станции вынуть жало, она так же покажет.
Скорее всего микросхема LM385
Все вопросы про радио, на форум пожалуйста.
В личные сообщения, только личные вопросы.

YouTube канал HAM Radio Channel


Ответить

Вернуться в «Паяльное оборудование»